Conexiom Cloud Service - Email Processing Delay

Incident Report for Conexiom

Resolved

Dear Valued Customer,

We’re pleased to let you know that the issue impacting document processing has been fully resolved.

Our team has successfully restored all systems to normal performance, and document processing has returned to expected service levels. The backlog has been cleared, and operations are now running as expected.

We truly appreciate your patience and understanding as we worked through this issue.

If you have any questions or need further assistance, please don’t hesitate to reach out to us at support@conexiom.com.

Warm regards,

Conexiom Notifications
Posted Sep 03, 2025 - 13:40 PDT

Investigating

Dear Valued Customer,

This message is to advise that Conexiom is currently experiencing a delay in email processing. Documents may take longer than expected to process at this time.

Our team is working to address the issue and restore full processing speeds as quickly as possible.

No action is required on your part at this time.

If you have any questions or concerns, please contact support@conexiom.com.

Best regards,
Conexiom Notifications
Posted Sep 03, 2025 - 12:55 PDT
This incident affected: Conexiom-NA1 (Email Services).